ex_rfc3986

URI parser

An Elixir implementation of the URI parsing rules defined in RFC3986

RFC3986 URI parser

GitHub

10 stars
3 watching
3 forks
Language: Elixir
last commit: over 9 years ago
Linked from 1 awesome list


Backlinks from these awesome lists:

Related projects:

RepositoryDescriptionStars
marcelog/ex_rfc3966A Tel URI parser based on the official uri grammar following the RFC3966 standard.1
marcelog/ex_abnfAn Elixir implementation of an ABNF parser and interpreter for abstract syntax trees.61
marcelog/elixir_authorizenetAn Elixir client for the Authorize.Net merchant API11
s-m-i-t-a/database_urlA module to parse and normalize database URLs for use in Elixir applications.9
rob-bie/exprAn Elixir library for parsing and evaluating mathematical expressions.12
mirage/ocaml-uriAn OCaml implementation of the RFC3986 specification for parsing URI or URLs.98
kemonomachi/yuriA simple Elixir module for parsing and manipulating URIs13
pezra/ex-uri-templateProcesses RFC 6570 compliant URI templates for Elixir18
shhavel/uri_queryA utility library for encoding and parsing URI query parameters in Elixir.13
thephpleague/uri-interfacesAn interface for representing URI objects according to RFC 3986472
thephpleague/uriA PHP library for manipulating and parsing URIs according to various standards1,045
nazipov/ua_parser2-elixirA Elixir implementation of a user agent parser1
umurgdk/elixir-feedmeAn Elixir implementation of an RSS/Atom feed parser15
pwoolcoc/exmerlAn Elixir wrapper around an XML parsing library, enabling XPath queries and traversal of parsed documents.12
nhu313/quinnAn XML parsing library for Elixir aimed at parsing and processing RSS/Atom feeds.49